summaryrefslogtreecommitdiff
path: root/python
diff options
context:
space:
mode:
Diffstat (limited to 'python')
-rw-r--r--python/cryptography/cryptography.SlackBuild2
1 files changed, 2 insertions, 0 deletions
diff --git a/python/cryptography/cryptography.SlackBuild b/python/cryptography/cryptography.SlackBuild
index 7fa20362b6..19eddb1eab 100644
--- a/python/cryptography/cryptography.SlackBuild
+++ b/python/cryptography/cryptography.SlackBuild
@@ -131,6 +131,8 @@ find -L . \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
+export CARGO_HOME=.cargo
+
sed -i '/install_requires/d' setup.py
python3 setup.py install --root=$PKG