summaryrefslogtreecommitdiff
path: root/python/responder/setup.py
diff options
context:
space:
mode:
authorFernando Lopez Jr <fernando.lopezjr@gmail.com>2017-11-13 17:33:35 +0000
committerWilly Sudiarto Raharjo <willysr@slackbuilds.org>2017-11-18 12:40:24 +0700
commit266462074adc4c6c1d558c3795ab85d3eb8c4a6f (patch)
tree32d9f916ae3452fc4910d943da09bea2522ab34f /python/responder/setup.py
parent3bb6c5a2af9f1a7bc734d1911313352c5eb7927b (diff)
downloadslackbuilds-266462074adc4c6c1d558c3795ab85d3eb8c4a6f.tar.gz
python/responder: Added (LLMNR, NBT-NS and MDNS poisoner).
Signed-off-by: David Spencer <idlemoor@slackbuilds.org>
Diffstat (limited to 'python/responder/setup.py')
-rw-r--r--python/responder/setup.py14
1 files changed, 14 insertions, 0 deletions
diff --git a/python/responder/setup.py b/python/responder/setup.py
new file mode 100644
index 0000000000..c030cba557
--- /dev/null
+++ b/python/responder/setup.py
@@ -0,0 +1,14 @@
+#from distutils.core import setup
+from setuptools import setup
+
+setup(
+ name='responder',
+ version='2.3.3.8',
+ description='LLMNR/NBT-NS/mDNS Poisoner and NTLMv1/2 Relay',
+ author='Laurent Gaffie',
+ author_email='laurent.gaffie@gmail.com',
+ license='GPLv3',
+ url='https://github.com/lgandx/Responder/',
+ long_description=open('README.md').read(),
+ packages=['certs','files','logs','poisoners','servers','tools','tools.MultiRelay','tools.SMBFinger',],
+)