summaryrefslogtreecommitdiff
path: root/system/zarfy/patch-src-makefile-in
diff options
context:
space:
mode:
Diffstat (limited to 'system/zarfy/patch-src-makefile-in')
-rw-r--r--system/zarfy/patch-src-makefile-in11
1 files changed, 11 insertions, 0 deletions
diff --git a/system/zarfy/patch-src-makefile-in b/system/zarfy/patch-src-makefile-in
new file mode 100644
index 0000000000..8d74100138
--- /dev/null
+++ b/system/zarfy/patch-src-makefile-in
@@ -0,0 +1,11 @@
+--- src/Makefile.in.orig 2008-09-13 06:05:07.000000000 -0700
++++ src/Makefile.in 2015-01-26 08:28:52.276310733 -0800
+@@ -200,7 +200,7 @@
+ cd $(top_builddir) && $(MAKE) $(AM_MAKEFLAGS) am--refresh
+ install-binPROGRAMS: $(bin_PROGRAMS)
+ @$(NORMAL_INSTALL)
+- test -z "$(bindir)" || $(MKDIR_P) "$(DESTDIR)$(bindir)"
++ test -z "$(DESTDIR)$(bindir)" || $(MKDIR_P) "$(DESTDIR)$(bindir)"
+ @list='$(bin_PROGRAMS)'; for p in $$list; do \
+ p1=`echo $$p|sed 's/$(EXEEXT)$$//'`; \
+ if test -f $$p \