summaryrefslogtreecommitdiff
path: root/system/unalz/unalz_makefile.diff
diff options
context:
space:
mode:
Diffstat (limited to 'system/unalz/unalz_makefile.diff')
-rw-r--r--system/unalz/unalz_makefile.diff13
1 files changed, 13 insertions, 0 deletions
diff --git a/system/unalz/unalz_makefile.diff b/system/unalz/unalz_makefile.diff
new file mode 100644
index 0000000000..dd6e199e47
--- /dev/null
+++ b/system/unalz/unalz_makefile.diff
@@ -0,0 +1,13 @@
+diff -Naur unalz/Makefile unalz-patched/Makefile
+--- unalz/Makefile 2009-01-20 10:42:59.000000000 +0900
++++ unalz-patched/Makefile 2010-10-03 22:08:17.862000012 +0900
+@@ -38,7 +38,8 @@
+ $(CPP) $(OBJ) $(LDFLAGS) -o $(BIN)
+
+ install:
+- cp unalz /usr/local/bin/
++ mkdir -p $(DESTDIR)/usr/bin
++ cp unalz $(DESTDIR)/usr/bin
+
+ clean:
+ rm -f $(OBJ) $(BIN)