summaryrefslogtreecommitdiff
path: root/system/routersploit/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'system/routersploit/setup.py')
-rw-r--r--system/routersploit/setup.py12
1 files changed, 12 insertions, 0 deletions
diff --git a/system/routersploit/setup.py b/system/routersploit/setup.py
new file mode 100644
index 0000000000..e039fa0758
--- /dev/null
+++ b/system/routersploit/setup.py
@@ -0,0 +1,12 @@
+from setuptools import setup
+
+setup(
+ name='routersploit',
+ version='2.2.1',
+ author='Reverse Shell Security',
+ packages=['routersploit','routersploit.modules','routersploit.templates','routersploit.test','routersploit.wordlists',],
+ scripts=['rsf.py',],
+ license='BSD-3-clause',
+ long_description=open('README.md').read(),
+ install_requires=['requests','paramiko','beautifulsoup4','pysnmp'],
+)