summaryrefslogtreecommitdiff
path: root/system/routersploit/setup.py
diff options
context:
space:
mode:
authorFernando Lopez Jr <fernando.lopezjr@gmail.com>2017-08-17 00:18:03 +0100
committerWilly Sudiarto Raharjo <willysr@slackbuilds.org>2017-08-19 07:10:46 +0700
commit26e121ecbee487ccab303e7649be0a7162d9c1ae (patch)
tree68e9f52e67a2745bfdbba02a3dff20231272c7af /system/routersploit/setup.py
parent9e92e2bd36f3ccc9835f2116bff09b0a5bcf5dd2 (diff)
downloadslackbuilds-26e121ecbee487ccab303e7649be0a7162d9c1ae.tar.gz
system/routersploit: Added (exploitation framework).
Signed-off-by: David Spencer <idlemoor@slackbuilds.org>
Diffstat (limited to 'system/routersploit/setup.py')
-rw-r--r--system/routersploit/setup.py12
1 files changed, 12 insertions, 0 deletions
diff --git a/system/routersploit/setup.py b/system/routersploit/setup.py
new file mode 100644
index 0000000000..e039fa0758
--- /dev/null
+++ b/system/routersploit/setup.py
@@ -0,0 +1,12 @@
+from setuptools import setup
+
+setup(
+ name='routersploit',
+ version='2.2.1',
+ author='Reverse Shell Security',
+ packages=['routersploit','routersploit.modules','routersploit.templates','routersploit.test','routersploit.wordlists',],
+ scripts=['rsf.py',],
+ license='BSD-3-clause',
+ long_description=open('README.md').read(),
+ install_requires=['requests','paramiko','beautifulsoup4','pysnmp'],
+)