summaryrefslogtreecommitdiff
path: root/python/boto/boto.SlackBuild
diff options
context:
space:
mode:
authorLarry Hajali <larryhaja[at]gmail[dot]com>2015-12-31 12:53:15 +0700
committerWilly Sudiarto Raharjo <willysr@slackbuilds.org>2015-12-31 12:53:15 +0700
commit79ad6af3127330e0c29aba9afaad21096aa4f6d1 (patch)
tree147b4d36b1369a388df63aef16115c06d40be6d7 /python/boto/boto.SlackBuild
parent2340dc06109bdcb1580af45318b7db17b6686167 (diff)
downloadslackbuilds-79ad6af3127330e0c29aba9afaad21096aa4f6d1.tar.gz
python/boto: Updated for version 2.38.0.
Signed-off-by: Willy Sudiarto Raharjo <willysr@slackbuilds.org>
Diffstat (limited to 'python/boto/boto.SlackBuild')
-rw-r--r--python/boto/boto.SlackBuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/python/boto/boto.SlackBuild b/python/boto/boto.SlackBuild
index d0a234ddcf..b81cfbd739 100644
--- a/python/boto/boto.SlackBuild
+++ b/python/boto/boto.SlackBuild
@@ -2,7 +2,7 @@
# Slackware build script for boto
-# Copyright 2011-2013 Larry Hajali <larryhaja[at]gmail[dot]com>
+# Copyright 2011-2015 Larry Hajali <larryhaja[at]gmail[dot]com>
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -23,7 +23,7 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=boto
-VERSION=${VERSION:-2.34.0}
+VERSION=${VERSION:-2.38.0}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -50,10 +50,10 @@ tar xvf $CWD/$PRGNAM-$VERSION.tar.gz
cd $PRGNAM-$VERSION
chown -R root:root .
find -L . \
- \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 -o -perm 511 \) \
- -exec chmod 755 {} \; -o \
- \( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
- -exec chmod 644 {} \;
+ \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
+ -o -perm 511 \) -exec chmod 755 {} \; -o \
+ \( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --root=$PKG